Major outage
Resolved
This incident has been resolved.
Posted Mar 17, 2021 - 06:31 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 17, 2021 - 06:29 CET
Identified
The issue has been identified and a fix is being implemented.
Posted Mar 17, 2021 - 05:13 CET
Investigating
Wir haben momentan Verbindungsprobleme so dass kein Login möglich ist.
Posted Mar 17, 2021 - 04:58 CET
This incident affected: API, App, Website, and Trading.